ABBYY FlexiCapture Cloud AU service slowdown
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted May 23, 2023 - 08:00 UTC
Update
We are continuing to investigate this issue.
Posted May 23, 2023 - 07:12 UTC
Investigating
We are observing a slowdown in ABBYY FlexiCapture Cloud AU service.

Operations teams are actively working to resolve the issue. We expect to provide another update within 30 min or as soon as more information becomes available.
Posted May 23, 2023 - 07:10 UTC
This incident affected: FlexiCapture Cloud AU.