ABBYY Vantage US Performance Issue
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 18:13 UTC
Investigating
We are experiencing some performance degradation in components related to the US Vantage environment. This may affect certain Vantage operations.
Posted Sep 30, 2024 - 17:53 UTC
This incident affected: Vantage US.