FlexiCapture Cloud US - ICaaS Captured Data Layout Retrieval

Incident Report for ABBYY

Resolved

We have been closely monitoring this issue and are pleased to report that everything is running smoothly after implementing the workaround.
Posted May 20, 2025 - 19:10 UTC

Monitoring

We have implemented a temporary workaround and are closely monitoring the situation. We will provide further updates as soon as more information becomes available.
Posted May 20, 2025 - 18:14 UTC

Update

We are continuing to investigate this issue.
Posted May 20, 2025 - 17:20 UTC

Investigating

Some customers may experience issues when trying to get the captured data layout with ICaaS. We are actively investigating the problem and will provide regular updates on our progress.
Posted May 20, 2025 - 16:53 UTC
This incident affected: FlexiCapture Cloud US.