ABBYY FlexiCapture Cloud AU instance Performance degradation

Incident Report for ABBYY

Resolved

The issue has been resolved.
Posted Apr 25, 2025 - 04:23 UTC

Investigating

We are observing performance degradation in the ABBYY FlexiCapture Cloud AU instance.
Posted Apr 25, 2025 - 04:08 UTC
This incident affected: FlexiCapture Cloud AU.