ABBYY FlexiCapture Cloud EU instance seen more 500 pending tasks to be processed.

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 10:04 UTC

Investigating

We are observing performance degradation in the ABBYY FlexiCapture Cloud EU instance.
Investigation is in progress.
Posted Apr 28, 2025 - 09:21 UTC
This incident affected: FlexiCapture Cloud EU.