FlexiCapture 12 All Instances - Failed to communicate with the online licensing service

Incident Report for ABBYY

Resolved

This incident has been resolved.
Please reach out to support if you encounter any issues.
Posted Feb 03, 2026 - 20:15 UTC

Identified

A permanent fix is in progress and will take additional time to complete. As a temporary workaround, please reach out to Support for assistance.
Posted Feb 02, 2026 - 22:51 UTC

Update

The investigation is ongoing, and our teams are actively working on the matter. We will provide further updates when available.
Posted Feb 02, 2026 - 22:08 UTC

Update

The investigation is ongoing, and our teams are actively working on the matter. We will provide further updates when available.
Posted Feb 02, 2026 - 17:24 UTC

Update

The investigation is ongoing, and our teams are actively working on the matter. We will provide further updates when available.
Posted Feb 02, 2026 - 16:30 UTC

Investigating

Communication with the online licensing service is failing. We are actively investigating the cause and working on a resolution. Updates will be provided as they become available.
Posted Feb 02, 2026 - 13:47 UTC