FlexiCapture Cloud AU Verification Slowdown
Incident Report for ABBYY
Resolved
The incident has been completely resolved.
Posted Nov 17, 2022 - 17:37 UTC
Update
A fix has been implemented, and we are monitoring the results.
Posted Nov 17, 2022 - 16:11 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Nov 17, 2022 - 15:35 UTC
Investigating
Verification tasks may experience a slowdown.
We are currently investigating the issue.
Posted Nov 17, 2022 - 15:31 UTC
This incident affected: FlexiCapture Cloud AU.