Vantage US - Skill Monitor Status Display Issue

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 23:58 UTC

Monitoring

We have implemented a mitigation measure and systems are back to normal. We will continue to monitor and provide additional updates if needed.
Posted Dec 17, 2025 - 19:47 UTC

Investigating

We have identified an issue affecting the Skill Monitor in ABBYY Vantage US where transactions may display inaccurate status information. Our team is working on remediation and will provide an update as progress continues.
Posted Dec 17, 2025 - 19:40 UTC
This incident affected: Vantage US.