FlexiCapture Cloud AU - Performance Degradation

Incident Report for ABBYY

Resolved

This incident has been resolved.

The temporary slowdown in the AU region was caused due to a surge in document processing. The backlog has been successfully cleared, and all services are now running smoothly.
Our team is actively monitoring the queue for the next two hours to ensure continued stability. Should you notice any issues, please don’t hesitate to contact us at https://support.abbyy.com.
Thank you for your patience and understanding!
Posted Jun 20, 2025 - 04:30 UTC

Investigating

We have observed performance degradation in Flex Capture Cloud AU. Currently analysis is in progress.
Posted Jun 20, 2025 - 03:46 UTC
This incident affected: FlexiCapture Cloud AU.