ABBYY Vantage EU and US degraded performance: connector to UiPath issue
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted May 25, 2023 - 17:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2023 - 17:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2023 - 17:02 UTC
Identified
We are observing some issues in UiPath connector work.
Unfortunately, at the moment there may be some difficulties in the work of the connector.
The cause of the problem has already been identified and is in the process of being corrected.
Posted May 25, 2023 - 16:54 UTC
This incident affected: Vantage EU and Vantage US.