ABBYY FlexiCapture Cloud AU instance Performance degradation
Incident Report for ABBYY
Resolved
The incident was resolved and the service work was restored.

Service reliability is a top priority for ABBYY, therefore we are continuously working on improving our systems.

Thank you for your patience. We bring our apologies for the inconvenience caused.
Posted Dec 02, 2024 - 08:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 05:23 UTC
Investigating
We are observing a slowdown in ABBYY FlexiCapture Cloud AU service.
Posted Dec 02, 2024 - 05:01 UTC
This incident affected: FlexiCapture Cloud AU.