ABBYY FlexiCapture Cloud EU2 REST API Portal partial outage

Incident Report for ABBYY

Resolved

The incident is resolved, mistakes were fixed.
Posted Jul 11, 2024 - 20:45 UTC

Investigating

We are observing an instability in ABBYY FlexiCapture Cloud EU2 REST API Service.
A part of REST API methods returns an error.

The origin of the issue: configurational errors during the maintenance.
Operations teams are actively working to resolve the issue.
Posted Jul 11, 2024 - 18:15 UTC
This incident affected: FlexiCapture Cloud EU2.