FlexiCapture - AU | Increase in pending tasks: Message Processing Delay

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 06:59 UTC

Update

All the pending tasks has bee consumed now and system is back to normal operations.
Posted Dec 02, 2025 - 04:41 UTC

Monitoring

We have identified that a higher-than-usual number of batches from one of the tenants led to a backlog in the queue. Processing is continuing at the normal rate, and we expect the queue to clear within approximately 40 minutes.
Posted Dec 02, 2025 - 03:50 UTC

Identified

We are currently observing elevated message queue volumes in the FlexiCapture AU environment. While the system remains operational, you may experience slower-than-usual message processing during this time. Our engineering team is closely monitoring the situation and actively working to restore processing speeds to normal levels. We will continue to keep you informed of any significant developments.

Thank you for your understanding.
Posted Dec 02, 2025 - 03:32 UTC
This incident affected: FlexiCapture Cloud AU.