ABBYY FlexiCapture Cloud AU instance Performance degradation
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 06:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2024 - 04:33 UTC
Investigating
We are observing a slowdown in ABBYY FlexiCapture Cloud AU service.
Posted Nov 26, 2024 - 04:09 UTC
This incident affected: FlexiCapture Cloud AU.