Vantage AU, EU, and US – Performance Degradation

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 06:13 UTC

Monitoring

The issue affecting the Vantage US environment has been resolved. Services are now operating normally. We will continue to monitor the system to ensure stability.
Posted Jan 22, 2026 - 02:14 UTC

Update

The team is actively investigating the issue in the Vantage US environment and is applying corrective measures. We will provide further updates as progress continues.
Posted Jan 22, 2026 - 01:45 UTC

Update

We are working on a remediation for the US Region. Thank you for your patience.
Posted Jan 22, 2026 - 01:13 UTC

Update

We are still actively addressing the issue in the US region.
Posted Jan 22, 2026 - 00:35 UTC

Identified

We are actively addressing the issue in the US region. Thank you for your patience.
Posted Jan 22, 2026 - 00:10 UTC

Monitoring

We are seeing a recurrence of service issues in Vantage US. The team is actively working remediation.
Posted Jan 21, 2026 - 23:53 UTC

Update

Vantage AU, EU, and US instances are fully functioning. However, there are still some internal errors being investigated.
Posted Jan 21, 2026 - 23:27 UTC

Update

We are still observing the issue.

Operations teams continues working to resolve it. We will update the status within 30 minutes or as soon as more information becomes available.
Posted Jan 21, 2026 - 22:41 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 21, 2026 - 21:48 UTC

Identified

We’ve implemented improvement measures in the AU and EU regions, and services are operational. US remediation efforts are still ongoing.
Posted Jan 21, 2026 - 21:41 UTC

Update

Our teams are working on a remediation. Thank you for your patience.
Posted Jan 21, 2026 - 21:21 UTC

Update

Our teams are actively troubleshooting. Thank you for your patience.
Posted Jan 21, 2026 - 21:04 UTC

Update

We are actively troubleshooting and investigating remediation steps. Thank you for your patience.
Posted Jan 21, 2026 - 20:33 UTC

Update

We are continuing to investigate this issue.
Posted Jan 21, 2026 - 20:16 UTC

Investigating

Our teams are actively investigating potential contributing factors and we will provide an update as soon as more information is available.
Posted Jan 21, 2026 - 19:53 UTC
This incident affected: Vantage EU, Vantage US, and Vantage AU.