The infrastructure issue affecting ABBYY Vantage 3 US has been resolved following corrective actions completed by our cloud provider.
ABBYY has validated that platform services are operating normally, and we have monitored the environment to confirm stability. Processing performance has returned to expected levels, and the intermittent platform errors observed during the incident are no longer occurring.
We appreciate your patience while we worked with our cloud provider to restore service and apologize for the disruption this incident caused.
If you continue to experience issues that you believe are related to this incident, please contact ABBYY Support for assistance.
Posted Jul 03, 2026 - 20:01 UTC
Monitoring
Our cloud provider has completed the corrective actions to resolve the underlying infrastructure issue affecting ABBYY Vantage 3 US.
ABBYY teams are now validating recovery and closely monitoring the environment.
Posted Jul 03, 2026 - 19:14 UTC
Update
Our cloud provider is actively working to resolve the underlying infrastructure issue. ABBYY teams remain engaged with the provider, are monitoring the environment, and will validate recovery once remediation is completed.
Customers may continue to experience intermittent platform errors and elevated processing times until the cloud provider completes the required corrective actions.
We apologize for the disruption and will provide another update within the next 90 minutes, or sooner if additional information becomes available.
Posted Jul 03, 2026 - 18:28 UTC
Identified
We have identified the issue as being related to a cloud provider scaling activity that did not complete as expected.
Our team is actively working with the cloud provider to resolve the issue and restore normal processing performance. We are continuing to monitor the environment closely while remediation work is underway.
We understand the impact this may have on your operations and apologize for the disruption. We will provide another update within the next 90 minutes, or sooner if additional information becomes available.
Posted Jul 03, 2026 - 17:02 UTC
Investigating
Investigating - We are currently investigating issues affecting ABBYY Vantage 3.0 in the US region.
One reported symptom is related to catalogs, including intermittent errors when accessing or creating catalogs and catalog lookups not appearing or functioning as expected.
Our teams are actively reviewing the issue and working to identify the cause. We will provide another update within the next 60 minutes, or sooner if additional information becomes available.