We are pleased to inform you that the planned release has been successfully completed. All updates and enhancements are now live, and the system is operating as expected. If you have any questions or feedback, don't hesitate to contact your ABBYY technical contact directly or the ABBYY Support team via the webform at https://support.abbyy.com.
Posted Jun 28, 2025 - 13:38 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 28, 2025 - 09:00 UTC
Scheduled
The update of ABBYY Vantage in the US Cloud to version 2.7.1 is planned for Saturday, June 28, 2025, 09:00 AM UTC.
During the update, access to ABBYY Vantage will be temporarily unavailable. Please note that all tenant data and Vantage skills will remain intact. No action is needed on your part.
Service reliability is a top priority for ABBYY therefore, we are continuously working on improving our systems.
This release addresses a range of customer-reported issues across key areas of the platform such as Manual Review, OCR and extraction accuracy for some edge cases, as well as improvements for customers working with Chinese and Thai documents.
You can find real-time status updates for ABBYY products https://status.abbyy.com/. Subscription to notifications is available.
If you have any questions or feedback, don't hesitate to contact your ABBYY technical contact directly or the ABBYY Support team via the webform at https://support.abbyy.com.