Vantage US: production stop due to Azure SQL outage
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 06:34 UTC
Update
We continue monitoring the results.
Posted Apr 04, 2024 - 04:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 02:36 UTC
Update
The Azure status is still indicating an outage, but our processing appears to be functioning much better. The situation has greatly improved at this moment. We keep monitoring the situation.
Posted Apr 04, 2024 - 02:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2024 - 01:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2024 - 00:14 UTC
Identified
Starting at 23:52 UTC on 03 Apr 2024, you have been identified as a customer using SQL Database in the East US who may experience issues accessing services. New connections to databases in this region may result in an error or timeout. Existing connections remain available to accept new requests, however, if those connections are terminated and then re-established, they may fail.
Posted Apr 04, 2024 - 00:09 UTC
This incident affected: Vantage US.