Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 29, 2025 - 11:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 21, 2025 - 15:18 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 21, 2025 - 15:17 UTC
Scheduled
Dear Customer,
The update of ABBYY FlexiCapture, in the AU Cloud to Version 12 Release 4 Update 4, is planned for Friday, Aug 29, 2025, 11:00 AM UTC/08:30 PM AEST.
During the update, access to ABBYY FlexiCapture Cloud will be temporarily unavailable. Please be assured that your tenant and all associated data will remain fully intact and unchanged. No action is required on your part.
Service reliability is a top priority for ABBYY; therefore, we continually work on improving our systems.
This release includes important vulnerability issues fixes across the Desktop, Web, and Web services components of FlexiCapture Cloud and Customer Bugfixes.
You can find real-time status updates for ABBYY products at https://status.abbyy.com/. Subscription to notifications is available.
If you have any questions or feedback, don't hesitate to contact your ABBYY technical contact directly or the ABBYY Support team via the web form at https://support.abbyy.com.
Best regards, The ABBYY Team
Posted Aug 29, 2025 - 11:00 UTC
This scheduled maintenance affected: FlexiCapture Cloud AU.