Abbyy Flexicapture ICaaS EU 2 outage
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 12:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2024 - 12:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 11:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2024 - 11:05 UTC
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 10:38 UTC
Investigating
We are currently investigating this issue.
Posted Apr 04, 2024 - 10:08 UTC
This incident affected: FlexiCapture Cloud EU2.