ABBYY FlexiCapture Cloud EU2 Performance Issue for Invoice Processing
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 15:34 UTC
Monitoring
The incident has been mitigated. We are closely monitoring the system for any signs of recurrence and will continue to provide updates.
Posted Oct 17, 2024 - 12:08 UTC
Investigating
We are experiencing some performance degradation in EU2 FlexiCapture Cloud environment. This may affect certain processing operations. Operations team is working on identifying the root cause.
Posted Oct 17, 2024 - 11:43 UTC
Update
We have identified the issue affecting performance and are currently working on a solution. To enhance performance, changes to the infrastructure are necessary, and we are developing a procedure for deploying the new infrastructure
Posted Oct 09, 2024 - 16:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2024 - 16:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 12:38 UTC
Investigating
We are experiencing some performance degradation in EU2 FlexiCapture Cloud environment. This may affect certain invoice processing operations. Operations team is working on identifying the root cause.
Posted Oct 09, 2024 - 11:55 UTC
This incident affected: FlexiCapture Cloud EU2.