Vantage Cloud 3: Email import disruption

Incident Report for ABBYY

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2026 - 20:39 UTC

Investigating

We are investigating an issue affecting email imports in Vantage Cloud 3. Some customers may find that new emails are not being imported and may see an OAuth 2.0 authentication error when configuring email import.

We have identified an issue with the authentication credentials used for email import and are working to restore service. We will share another update as soon as we have more information.
Posted Sep 24, 2026 - 20:00 UTC
This incident affects: Vantage Cloud 3 (EU, US).