Login issues on OCR SDK
Incident Report for ABBYY
Resolved
The incident was resolved and the service work was restored.

Service reliability is a top priority for ABBYY, therefore we are continuously working on improving our systems.

Thank you for your patience. We bring our apologies for the inconvenience caused.
Posted Oct 25, 2024 - 16:32 UTC
Investigating
We would like to inform you that we are currently experiencing intermittent issues with logging into the OCR SDK. Please be assured that we are actively addressing this matter.
Posted Oct 25, 2024 - 16:10 UTC