FlexiCapture - AU | Degraded Performance: Message Processing Delay

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 07:34 UTC

Monitoring

The pending tasks queue is fully consumed now. The system is back to normal operations.
Posted Nov 19, 2025 - 06:55 UTC

Update

We are seeing a recovery in pending tasks and expect it to be exhausted in another 20 minutes.
Posted Nov 19, 2025 - 06:33 UTC

Investigating

We are currently observing elevated message queue volumes in the FlexiCapture AU environment. While the system remains operational, you may experience slower-than-usual message processing during this time. Our engineering team is closely monitoring the situation and actively working to restore processing speeds to normal levels. We will continue to keep you informed of any significant developments.

Thank you for your understanding.
Posted Nov 19, 2025 - 06:13 UTC
This incident affected: FlexiCapture Cloud AU.