Vantage AU SFTP access issues for newly created folders
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 15:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 15:40 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 15:37 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 15:07 UTC
Update
Processing with previously created skills remains unaffected: folders created earlier for import and export functions are fully operational and have experienced no issues. However, folders recently created for new Process skills, or those which are newly created for the modified Process skills, might be inaccessible to users attempting to use them.
Posted Jan 31, 2024 - 14:28 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 14:27 UTC
Investigating
We are currently encountering difficulties with the SFTP (Secure File Transfer Protocol) functionality on the Vantage AU service. Users may experience disruptions or when attempting to obtain the output files using SFTP folder.

Our team is actively investigating the issue and working towards a resolution. We apologize for any inconvenience caused and appreciate your patience.
Posted Jan 31, 2024 - 12:00 UTC
This incident affected: Vantage AU.