ABBYY FlexiCapture Cloud AU instance Performance degradation
Incident Report for ABBYY
Resolved
The incident was resolved and the service work was restored.

Service reliability is a top priority for ABBYY, therefore we are continuously working on improving our systems.

Thank you for your patience. We bring our apologies for the inconvenience caused.
Posted Nov 06, 2024 - 23:38 UTC
Investigating
Investigating - We are observing a slowdown in ABBYY FlexiCapture Cloud AU service.
Operations team is actively working to resolve the issue.
Posted Nov 06, 2024 - 22:43 UTC
This incident affected: FlexiCapture Cloud AU.