The system is back to normal operation after implementing the fix. We will continue to monitor the system for next couple of hours.
Posted Feb 02, 2026 - 01:25 UTC
Monitoring
A fix has been implemented, and the system has resumed processing messages. We are actively monitoring the queues to ensure they fully drain and that the service stabilizes.
Posted Feb 02, 2026 - 00:53 UTC
Update
The issue remains under investigation. Our engineering teams are actively working to resolve the outage and restore normal service. Further updates will be shared as available.
Posted Feb 02, 2026 - 00:31 UTC
Update
Our investigation is still in progress, and based on the current impact, we have escalated this issue to a Major Outage.
Our teams are actively working to identify the root cause and restore full service as quickly as possible. We will continue to provide updates as more information becomes available.
Thank you for your patience and understanding.
Posted Feb 02, 2026 - 00:01 UTC
Update
Investigation still in progress. We will get back to you as soon as we have more details.
Posted Feb 01, 2026 - 23:40 UTC
Investigating
We are currently observing elevated message queue volumes in the FlexiCapture AU environment. While the system remains operational, you may experience slower-than-usual message processing during this time. Our engineering team is closely monitoring the situation and actively working to restore processing speeds to normal levels. We will continue to keep you informed of any significant developments.