Vantage US and EU performance degradation
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 17:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2024 - 16:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2024 - 12:05 UTC
Identified
At the moment, we still see the problem with the "Import document from email" functionality on Vantage EU instance.

Our team is looking into the issue and working on a fix.
Posted Sep 30, 2024 - 11:00 UTC
Investigating
We are observing a slowdown in Vantage US and EU services.

Operations teams are actively working to resolve the issue. We expect to provide another update within 30 min or as soon as more information becomes available.
Posted Sep 30, 2024 - 10:24 UTC
This incident affected: Vantage EU and Vantage US.