ABBYY FlexiCapture Cloud AU - Increased Transaction Processing Times

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 02:21 UTC

Monitoring

We have identified the cause of the increased transaction processing times and implemented a fix.

Our monitoring shows that processing performance has returned to normal. We will continue to closely monitor the environment for the next hour to ensure service remains stable before closing the incident.

We will provide a final update once monitoring is complete.
Posted Aug 12, 2026 - 01:05 UTC

Investigating

We are investigating reports of increased transaction processing times in the ABBYY FlexiCapture Cloud AU environment.

Some customers may experience delays in transaction processing. Our teams are actively investigating the issue and working to restore normal processing performance.

We will provide further updates as more information becomes available.
Posted Aug 12, 2026 - 00:33 UTC
This incident affected: FlexiCapture Cloud (AU).