We are continuing to monitor for any further issues.
Posted Sep 05, 2025 - 07:59 UTC
Monitoring
The performance metrics are showing no signs of critical degradation. We are actively monitoring the environment to ensure full resolution.
Posted Sep 05, 2025 - 04:58 UTC
Update
We are still observing the issue.
Operations teams continues working to resolve it. We will update the status within 30 minutes or as soon as more information becomes available.
Posted Sep 05, 2025 - 02:12 UTC
Update
We are still observing the issue.
Operations teams continues working to resolve it. We will update the status within 30 minutes or as soon as more information becomes available.
Posted Sep 05, 2025 - 00:11 UTC
Update
We are still observing the issue.
Operations teams continues working to resolve it. We will update the status within 1 hour or as soon as more information becomes available.
Posted Sep 04, 2025 - 22:25 UTC
Update
We are still observing the issue.
Operations teams continues working to resolve it. We will update the status within 1 hour or as soon as more information becomes available.
Posted Sep 04, 2025 - 20:54 UTC
Investigating
We are observing a slowdown in ABBYY Vantage US service.
Operations teams are actively working to resolve the issue. We expect to provide another update within 30 min or as soon as more information becomes available.