FlexiCapture Cloud - OAuth Mailbox Import Issue

Incident Report for ABBYY

Monitoring

A fix is now available for an issue affecting Microsoft OAuth 2.0–based connections in FlexiCapture Cloud and on-premises environments, including IMAP, Microsoft Graph, and SharePoint import sources. Customers must apply the required updates to their FlexiCapture components to restore affected OAuth connections.

A knowledge base article is now available with further information and remediation guidance for FlexiCapture customers:
https://support.abbyy.com/hc/en-us/articles/38431926057618-Error-ERR-OAUTH-SECRET-EXPIRED-FlexiCapture-12

Customers requiring assistance should submit a request through ABBYY Customer Support.
https://support.abbyy.com/hc/en-us/requests/new

We sincerely apologize for the disruption and appreciate your patience while we complete the deployment and validation process. We will provide another update as work progresses.
Posted Aug 27, 2026 - 22:56 UTC

Identified

We are continuing work to resolve the issue affecting mailbox imports using OAuth authentication in FlexiCapture Cloud and on-premises environments.

The required update is currently being built and will undergo validation before being deployed across our Cloud environments. Updated installers for on-premises customers will follow the Cloud deployment.

As a temporary workaround, customers may use an alternative document import method where available. We will provide another update as the deployment progresses.
Posted Aug 27, 2026 - 17:12 UTC

Investigating

We are investigating an issue affecting mailbox imports in FlexiCapture Cloud and on-premises environments. Customers using OAuth authentication may be unable to import documents from configured mailboxes.

We have identified the cause and are preparing an emergency fix for FlexiCapture Cloud. FlexiCapture on-premises customers should create a support ticket for assistance with the required remediation.

https://support.abbyy.com/hc/en-us/requests/new

We apologize for the inconvenience and will provide another update as soon as more information is available.
Posted Aug 27, 2026 - 12:58 UTC
This incident affects: FlexiCapture Cloud (EU, EU2, US, AU).