ABBYY FlexiCapture Cloud AU service slowdown
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 00:09 UTC
Update
There were implemented several fixes including adding additional cloud infrastructure, enhanced scaling, processing isolation, and network routing improvements. This has resulted in significantly improved processing time across the board. We will continue monitoring the results.
Posted Oct 15, 2024 - 03:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 09:47 UTC
Investigating
We are currently experiencing a performance degradation in the ABBYY FlexiCapture Cloud AU service. Our team is actively investigating the root cause of this slowdown and working diligently to restore normal service levels as soon as possible.
Posted Oct 09, 2024 - 09:34 UTC
Monitoring
We faced intermittent performance degradation due to excessive load conditions causing performance spikes specifically targeting lookups and check rules. Over the past week and the weekend we have taken actions to address these issues and we have been able to improve the operations of the system and we will continue to address and eliminate these performance issues through out this week and we will be adding additional cloud capacity over the next week to continue improving the performance.
Posted Oct 02, 2024 - 11:17 UTC
Update
We are experiencing performance degradation in task processing and rule-check execution during interactive document verification.

Customer Support, Operations, and Engineering are actively investigating and implementing corrective actions to address these performance issues. We apologize for any inconvenience this may cause and appreciate your patience. Please stay tuned to this status page for further updates.
Posted Sep 25, 2024 - 18:54 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2024 - 05:41 UTC
Investigating
We are observing a slowdown in ABBYY FlexiCapture Cloud AU service.

Operations teams are actively working to resolve the issue. We expect to provide another update within 1 hour or as soon as more information becomes available.
Posted Sep 24, 2024 - 04:37 UTC
This incident affected: FlexiCapture Cloud AU.