We are pleased to inform you that the planned release has been successfully completed. All updates and enhancements are now live, and the system is operating as expected.
If you have any questions or feedback, don't hesitate to contact your ABBYY technical contact directly or the ABBYY Support team via the webform at https://support.abbyy.com.
Posted Jun 04, 2025 - 20:46 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 04, 2025 - 13:00 UTC
Scheduled
The update of ABBYY Timeline version 6.1.4 in the AU region is planned for Wednesday, June 4th at 13:00 UTC.
Service reliability is a top priority for ABBYY therefore, we are continuously working on improving our systems.
With this Timeline 6.1.4 release, we continue to deliver on user and customer experience and quality.
You can find real-time status updates for ABBYY products here: https://status.abbyy.com. Subscription to notifications is available.
If you have any questions or feedback, don't hesitate to contact your ABBYY technical contact directly or the ABBYY Support team via the webform at https://support.abbyy.com